Fehler in Version 1.20

verfasst von:  Lars  am 08.September 2004

In der neuen Version 1.20 des GEE Servers ist ein Fehler versteckt: werden die Passwörter der Nutzer 'admin' oder 'root' über Webmin geändert, so können sich diese Nutzer nicht mehr auf einer Konsole des Servers anmelden.

Sowohl die Update als auch die CD-Version sind von diesem Fehler betroffen - allerdings ist der Fehler im Update leicht zu korrigieren. Die CD-Version wurde zunächst vom Server entfernt um evtl. Schaden bei einer Neuinstallation zu vermeiden. Beim Update auf die neue Webmin-Version hat sich leider ein Fehler eingeschlichen, der zu Problemen beim Ändern von Passwörtern über Webmin führt.

Während in der Update-Version schon die Änderung eines einzelnen Wertes in der Konfigurationsdatei ausreicht, ist der Fehler in der CD-Version schwerwiegender. Die Entwickler hoffen am Ende der Woche eine bereinigte Version wieder online stellen zu können.

Dann wird es auch eine korrekte Anleitung für die Update-Version geben. Bis dahin sollten sicherheitshalber keine Passwörter über Webmin geändert werden! Die Passwort-Änderungsfunktion (erreichbar über das persönliche Menü) für normale Nutzer ist von dem Fehler nicht betroffen und kann weiter ganz normal genutzt werden.


PDF PDF  |  Druckerfreundliche Ansicht Drucken  |  Hits: 65261

Kommentare

Einen Kommentar hinzufügen



 Suchen:


 Umfrage

(Nur für angemeldete Benutzer)

Was wird hier am meisten vermisst?

[ Ergebnis | Umfragen ]

Stimmen: 621
Kommentare: 0

 Zitate

Alle Menschen sind klug: die einen vorher, die anderen hinterher.

-- anonymous