• moderiert von:
  • Forenmoderatoren
Zum aktuellsten Beitrag
stable-update: debian-edu-config
  • verfasst: 03.02.2008, 19:20
     
    registriert:
     November 2007
    Status:
    offline
    letzter Besuch:
    21.08.08
    Beiträge:
    2474
    Absender: holger levsen
    1. --nextPart16939135.56blAd91LC
    2. Content-Type: text/plain;
    3.   charset="us-ascii"
    4. Content-Transfer-Encoding: quoted-printable
    5. Content-Disposition: inline
    6.  
    7. Debian-Edu/Skolelinux Stable Package Update
    8.  
    9. The Debian-Edu/Skolelinux developers have updated the following
    10. package(s) in the stable repository. We advise you to upgrade to
    11. the newest stable version.
    12.  
    13.  
    14. Package: debian-edu-config
    15. New version: 1.416+svn39964.
    16.  
    17. The update fixes a few annoying bugs: one affecting the script to enable
    18. diskless workstations, a fixed cfengine rule for a correct iceweasel=20
    19. configuration (#1298), a problem with exim in LTSP chroots has been correct=
    20. ed=20
    21. (#1264) and various issues with etc-in-svk.
    22.  
    23. Upgrade Instructions
    24. =2D---------------------
    25.  
    26. Make sure the line
    27.  
    28.         deb http://ftp.skolelinux.org/skolelinux/ etch local
    29.  
    30. is present in your /etc/apt/sources.list and run 'aptitude update' to
    31. update your package lists. Then run
    32.  
    33.         'aptitude upgrade'
    34.  
    35. to upgrade the package mentioned above. This might upgrade other
    36. packages too, and if you only want to upgrade the package above, you
    37. should run
    38.  
    39.         'aptitude install debian-edu-config'
    40.  
    41.  
    42.  
    43. The official CD(s)/DVD will not be updated immediately, but when we release=
    44.  a
    45. new point release. Then the new package version will be included onto the
    46. CD(s)/DVD.
    47.  
    48. =2D------------------------------------------------------------------------=
    49. =2D--
    50. Mailing lists: debian-edu-announce@lists.debian.org
    51. Package info: `apt-cache show debian-edu-config'
    52.  
    53. --nextPart16939135.56blAd91LC
    54. Content-Type: application/pgp-signature
    55.  
    56. -----BEGIN PGP SIGNATURE-----
    57. Version: GnuPG v1.4.6 (GNU/Linux)
    58.  
    59. iD8DBQBHpQGkUHLQNqxYNSARAjqPAJ9ypE6MT595jE0Vqm8O2lgN/zYUEgCgz2dG
    60. sdnof+JimjrXyxc8gqRBiq0=
    61. =Cdea
    62. -----END PGP SIGNATURE-----
    63.  
    64. --nextPart16939135.56blAd91LC--
    65.  
    66.  
    67. --
    68. To UNSUBSCRIBE, email to debian-edu-announce-request@lists.debian.org
    69. with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

 Suchen:


 Umfrage

(Nur für angemeldete Benutzer)

Was wird hier am meisten vermisst?

[ Ergebnis | Umfragen ]

Stimmen: 621
Kommentare: 0

 Zitate

Wer auf Weiterbildung verzichtet, um Geld zu sparen, kann auch die Uhr anhalten, um Zeit zu sparen.

-- anonymous