• moderiert von:
  • OSS-Admin
Zum aktuellsten Beitrag
Server friert seit Anfang Juni regelmäßig ein
  • verfasst: 23.06.2010, 16:01
     
    Forenrang:
    Profi Profi
    registriert:
     Juni 2007
    Status:
    offline
    letzter Besuch:
    23.06.10
    Beiträge:
    18
    Seit Anfang Juni haben wir das Problem, dass der Server in unregelmäßigen Abständen komplett "einfriert" und auch die Konsole nicht mehr gestartet werden kann. Es hilft dann nur noch der RESET-Knopf. Anschließend läuft alles wieder einwandfrei, alle Daten sind da, Freigaben sind da, alles ist gut. Bis das Spiel nach ein paar Tagen von vorne losgeht. Im Verdacht hatte ich schon den clamav, aber wie kann ich feststellen, ob dem so ist? Und in welcher Protokolldatei müsste vermerkt sein, was zum Absturz geführt hat? Oder muss ich doch auf den OSS 3 updaten, obwohl der 2.6er eigentlich jahrelang lief? Wen wer was weiß, wär´s nett, mir einen Tip zu geben...
    MfG
    Paul, Haare raufend (und sooo viele hab ich nicht mehr...)
  • verfasst: 14.07.2010, 07:33
     
    f.schoettler
    registriert:
     Februar 2005
    Status:
    offline
    letzter Besuch:
    26.04.12
    Beiträge:
    111
    Hallo Paul,

    denkbar wären u.a.:

    - Partitionen "laufen über" => als root auf der console mal df -h ausführen wenn dann
    irgendwo 100% belegt ist ........

    - Datensicherung erfolgt(e) nicht (mehr) auf externen Datenträger sondern auf dem OSS selbst
    (auch dann kann z.B. / überlaufen)

    - Temperatur bedingte Probleme (wir haben ja Sommer ....)

    --
    gruss

    frank

 Suchen:


 Umfrage

(Nur für angemeldete Benutzer)

Was wird hier am meisten vermisst?

[ Ergebnis | Umfragen ]

Stimmen: 621
Kommentare: 0

 Zitate

Keine CPU kann halten, wenn Programmierer sinnlos walten.

-- anonymous