• moderiert von:
  • Arktur3.4Admin,
  • Arktur3.5Admin
Zum aktuellsten Beitrag
Squid.conf wird zurückgesetzt
  • verfasst: 08.10.2010, 10:06
     
    Forenrang:
    Gerade reingetrudelt Gerade reingetrudelt
    registriert:
     Oktober 2010
    Status:
    offline
    letzter Besuch:
    08.10.10
    Beiträge:
    2
    Hallo zusammen, ich bin neu hier und wollte einmal diesen Informationskanal nutzen, um ein kleines Problem mit dem Arktur und Squid/Squidguard zu lösen.
    Das Ganze ist schnell erklärt, ich möchte den SquidGuard vom Arktur aktiv nutzen. So gehe ich her und entferne die # im Abschnitt 7, wie in der Anleitung beschrieben.
    Nachdem ich Squid -k reconfigure auslöse, funktioniert die Geschichte auch ziemlich gut. Sollte ich jetzt aber den squid Daemon neustarten, so wird das # wieder vor redirect_program und children gesetzt.
    Ich möchte die squid.conf jetzt nicht schreibgeschützt setzen, da ich denke, dass es hierzu mit Sicherheit ein sinnvolle Erklärung, respektive Lösung gibt.
    Also Frage: Wie kann ich verhindern, dass die conf zurückgesetzt wird, nach einem Dienste neustart?

    Vielleicht könnt Ihr mir ja weiterhelfen.
  • verfasst: 08.10.2010, 13:43
     
    Forenrang:
    Gerade reingetrudelt Gerade reingetrudelt
    registriert:
     Oktober 2010
    Status:
    offline
    letzter Besuch:
    08.10.10
    Beiträge:
    2
    Ah, hat sich schon erledigt. Wer lesen kann ist klar im Vorteil. Es musste die Datei squid.conf.in geändert werden. Das .in habe ich wohl übersehen. Jetzt haut es auch hin.

 Suchen:


 Umfrage

(Nur für angemeldete Benutzer)

Was wird hier am meisten vermisst?

[ Ergebnis | Umfragen ]

Stimmen: 621
Kommentare: 0

 Zitate

Lemma: Alle vernünftigen Betriebssysteme haben ein "X" im Namen.
Korollar: Aber kein "P" nach dem "X".

-- anonymous